<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  
  <title>
         Barometer playlist &#8211; January 8, 2017 - Radio Adelaide  </title>

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <script type="text/javascript" src="//use.typekit.net/hbv2wzd.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <link rel="stylesheet" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/jquery.fancybox.css" type="text/css" />

  <link rel="stylesheet" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/print.css" media="print" type="text/css" />

  <link rel="stylesheet" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/style.css" type="text/css" />

  <!--[if lt IE 8]>
    <link href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/ie.css" rel="stylesheet" type="text/css" />
  <![endif]-->

  <link rel="pingback" href="https://radio.adelaide.edu.au/xmlrpc.php" />

  
  
	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel="alternate" type="application/rss+xml" title="Radio Adelaide &raquo; Feed" href="https://radio.adelaide.edu.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Adelaide &raquo; Comments Feed" href="https://radio.adelaide.edu.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/radio.adelaide.edu.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='https://radio.adelaide.edu.au/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://radio.adelaide.edu.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://radio.adelaide.edu.au/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://radio.adelaide.edu.au/wp-json/' />
<link rel='prev' title='Bluegrass Unlimited Playlist &#8211; 8 January 2017' href='https://radio.adelaide.edu.au/bluegrass-unlimited-playlist-8-january-2017/' />
<link rel='next' title='Neighbours trading solar power' href='https://radio.adelaide.edu.au/neighbours-trading-solar-power/' />
<link rel="canonical" href="https://radio.adelaide.edu.au/barometer-playlist-january-8-2017/" />
<link rel='shortlink' href='https://wp.me/p3qrJ1-SYn' />
<link rel="alternate" type="application/json+oembed" href="https://radio.adelaide.edu.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradio.adelaide.edu.au%2Fbarometer-playlist-january-8-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radio.adelaide.edu.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradio.adelaide.edu.au%2Fbarometer-playlist-january-8-2017%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
<!-- <meta name="vfb" version="2.8.8" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barometer playlist &#8211; January 8, 2017" />
<meta property="og:url" content="https://radio.adelaide.edu.au/barometer-playlist-january-8-2017/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-01-08T03:21:11+00:00" />
<meta property="article:modified_time" content="2017-01-08T01:29:02+00:00" />
<meta property="og:site_name" content="Radio Adelaide" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

  <link rel="stylesheet" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/anythingslider.css"/>
  <script type="text/javascript" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/js/jquery.anythingslider.js"></script>

  <script type="text/javascript" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/js/jquery.isotope.js"></script>

  <link rel="stylesheet" type="text/css" href="https://radio.adelaide.edu.au/wp-content/themes/radelaide/css/page-player.css" />
  <script type="text/javascript" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/js/soundmanager2.js"></script>
  <script type="text/javascript" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/js/page-player.js"></script>

  
  
  
  <script type="text/javascript" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/js/application.js"></script>

<script type="text/javascript">

/* --------

  Config override: This demo uses shiny flash 9 stuff, overwriting Flash 8-based defaults
  Alternate PP_CONFIG object must be defined before soundManager.onready()/onload() fire.
  Alternately, edit the config in page-player.js to simply use the values below by default

-------- */

// demo only, but you can use these settings too..
soundManager.setup({
  flashVersion: 9,
  preferFlash: true, // for visualization effects
  useHighPerformance: true, // keep flash on screen, boost performance
  wmode: 'transparent',
  url: 'https://radio.adelaide.edu.au/wp-content/themes/radelaide/swf/'
});

// custom page player configuration

var PP_CONFIG = {
  autoStart: false,      // begin playing first sound when page loads
  playNext: true,        // stop after one sound, or play through list until end
  useThrottling: false,  // try to rate-limit potentially-expensive calls (eg. dragging position around)
  usePeakData: true,     // [Flash 9 only] whether or not to show peak data (left/right channel values) - nor noticable on CPU
  useWaveformData: false,// [Flash 9 only] show raw waveform data - WARNING: LIKELY VERY CPU-HEAVY
  useEQData: false,      // [Flash 9 only] show EQ (frequency spectrum) data
}

</script>

<script type="text/javascript">
  $(document).ready(function(){
    $('a#listenonline').click(function() {
        window.open($(this).attr('href'),'title', 'width=730, height=285,scrollbars=yes');
        return false;
    });

    $('#footer-top #searchsubmit').click(function() {
      var words = $('#footer-top #s').val();
      var title = $('#footer-top #s').attr('title');
      if(words == title){
        $('#footer-top #s').attr('value',' ');
      }
      return true;
    });
    $('#footer-top #s').blur(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == ''){
        $(this).attr('value',title);
      }
    });
    $('#footer-top #s').focus(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == title){
        $(this).attr('value','');
      }
    });
    $('#header #searchsubmit').click(function() {
      var words = $('#header #s').val();
      var title = $('#header #s').attr('title');
      if(words == title){
        $('#header #s').attr('value',' ');
      }
      return true;
    });

    $('#header #s').blur(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == ''){
        $(this).attr('value',title);
      }
    });
    $('#header #s').focus(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == title){
        $(this).attr('value','');
      }
    });




    $('#sidebar #searchsubmit').click(function() {
      var words = $('#header #s').val();
      var title = $('#header #s').attr('title');
      if(words == title){
        $('#header #s').attr('value',' ');
      }
      return true;
    });

    $('#sidebar #s').blur(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == ''){
        $(this).attr('value',title);
      }
    });
    $('#sidebar #s').focus(function() {
      var words = $(this).val();
      var title = $(this).attr('title');
      if(words == title){
        $(this).attr('value','');
      }
    });


$(document).find('a').each(function(){
if($(this).attr('href')){
if(!$(this).parent().parent().hasClass('podcast-holder') && !$(this).parent().parent().parent().hasClass('podcast-holder') && !$(this).parent().parent().parent().hasClass('accordionmorecontent')){
    var extension = $(this).attr('href').substr( ($(this).attr('href').lastIndexOf('.') +1) );
    if(extension == 'mp3') {
    $(this).addClass('mp3-link');
    $(this).wrap("<div style='clear: both;width: 100%;' class='podcast-holder not-podcast'><ul class='playlist'><li></li></ul></div>");
    }

}
}
});

$(document).find('.not-podcast').each(function(){
$(this).after("<span style='clear: both;font-size:14px;font-style:italic;margin-bottom: 15px;'>Click to play, or to download, right click and 'save as'.</span>");
});


  });
</script>




    <meta content='' property='og:image' />
  <meta property='og:title' content='Barometer playlist &#8211; January 8, 2017' />
  <meta property='og:site_name' content='Radio Adelaide' />
  <meta property='og:type' content='article' />
  <meta property='og:description' content='' />



  

</head>

<body class="single single-post postid-211319 single-format-standard">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25529805-27']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="header">
  <div class="container">
    <a class="logo" href="https://radio.adelaide.edu.au">Radio Adelaide</a>
    <div class="search">
<h3>Search</h3>
<form action="https://radio.adelaide.edu.au" id="searchform" method="get">
    <div>
        <input type="text" id="s" name="s" value="Search" title="Search"/>
	<div class="clear"></div>
	<span><input type='radio' name='updatetype' value='podcast' /><label>Podcasts</label></span>
       	<span><input type='radio' name='updatetype' value='playlist' /><label>Playlist</label></span>
       	<span><input type='radio' name='updatetype' value='' /><label>All</label></span>

        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form>
<div class="socialbox">
<a class="pp-fb" title="Find Radio Adelaide on Facebook" href="https://www.facebook.com/RadioAdl"><img alt="" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/images/pp-fb.png" width="27px" height="27px"/></a>
<a class="pp-t" title="Find Radio Adelaide on Twitter" href="https://twitter.com/radioadelaide"><img alt="" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/images/pp-t.png" width="27px" height="27px"/></a>
				<div class="clear"></div>
<div class="fb-like" data-href="https://www.facebook.com/RadioAdl" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="lucida grande"></div>
	</div>

</div>




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      
  <div id="on-air">
<a id="listenonline" href="/listen-online/">Listen online</a>
  <a href="https://radio.adelaide.edu.au/program/a-peace-of-the-action/">
  <h4><span>On air:</span>&nbsp;A Peace of the Action</h4>
  <p><em>Peace and justice</em></p>
  </a>
  </div>



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      




      



      





    <div class="menu"><ul><li ><a href="https://radio.adelaide.edu.au/">Home</a></li><li class="page_item page-item-127 page_item_has_children"><a href="https://radio.adelaide.edu.au/about-us/">About Us</a><ul class='children'><li class="page_item page-item-141"><a href="https://radio.adelaide.edu.au/about-us/advertising-through-radio-adelaide/">Advertising</a></li><li class="page_item page-item-143"><a href="https://radio.adelaide.edu.au/about-us/production-services/">Production services</a></li><li class="page_item page-item-50197"><a href="https://radio.adelaide.edu.au/about-us/radio-adelaide-news/">Radio Adelaide News</a></li><li class="page_item page-item-126766"><a href="https://radio.adelaide.edu.au/about-us/submitting-your-music-to-radio-adelaide/">Submitting Your Music</a></li></ul></li><li class="page_item page-item-187 page_item_has_children"><a href="https://radio.adelaide.edu.au/program-guide/">Program Guide</a><ul class='children'><li class="page_item page-item-3279"><a href="https://radio.adelaide.edu.au/program-guide/listen-online/">Listen online</a></li><li class="page_item page-item-930"><a href="https://radio.adelaide.edu.au/program-guide/playlists/">Playlists</a></li><li class="page_item page-item-928"><a href="https://radio.adelaide.edu.au/program-guide/podcasts/">Podcasts</a></li><li class="page_item page-item-77331"><a href="https://radio.adelaide.edu.au/program-guide/stories/">Stories</a></li></ul></li><li class="page_item page-item-131"><a href="https://radio.adelaide.edu.au/get-involved-with-radio-adelaide/">Get Involved</a></li><li class="page_item page-item-59424"><a href="https://radio.adelaide.edu.au/special/">Special</a></li><li class="page_item page-item-147"><a href="https://radio.adelaide.edu.au/subscribe/">Subscribe</a></li><li class="page_item page-item-145"><a href="https://radio.adelaide.edu.au/contact-us/">Contact Us</a></li></ul></div>
  </div>
</div>
<div id="breadcrumbs">
  <div class="container">


  <ul>
    <li>	<a href="https://radio.adelaide.edu.au">Home</a></li>
    <li class="page_item"><a href="https://radio.adelaide.edu.au/barometer-playlist-january-8-2017/">Barometer playlist &#8211; January 8, 2017</a></li>
    </ul>


  </div>
</div>

  <div class="container">

	



	
		<div class="post" id="post-211319">

<h2 class="pagetitle">
Barometer playlist &#8211; January 8, 2017</h2>

			<div class="entry">

				<div class="content pp-post">
<div class="date">08 Jan 2017</div>


					
	




					
				<div class="playlist-head">
					<span>Track</span>
					<span>Artist</span>
					<span>Album</span>
					<div class="clear"></div>
				</div> 
														<div class="playlist-row">
					<span>Box of Rain</span>
					<span>Grateful Dead </span>
					<span>American Beauty</span>
										<div class="clear"></div>
				</div> 
															<div class="playlist-row">
					<span>Wiyathul</span>
					<span>Geoffrey Gurrumul Yunupingu </span>
					<span>Gurrumul </span>
					<span class="australian-content">A</span>					<div class="clear"></div>
				</div> 
															<div class="playlist-row">
					<span>Soul Sacrifice</span>
					<span>Santana</span>
					<span>Black Magic Woman</span>
										<div class="clear"></div>
				</div> 
										


<div class="wp-caption">
<p></p>
</div>



				</div>
			
			</div>

		</div>

	







					<div id="sidebar">



	








							<h3 class="sidebartitle">Playlist from</h3>

		<div class="clear"></div>

				<div class="box writtencontent post-42 programs type-programs status-publish hentry programcat-issues-ideas">
					

												<a href="https://radio.adelaide.edu.au/program/barometer/"><img class="attachment-thumbnail" src="https://radio.adelaide.edu.au/wp-content/uploads/2012/11/barometerlogoSIZED-200x200.jpg" width="200" height="200" /></a>
				<h4>Barometer</h4>
<h5>Creating a climate for change</h5>
<p><a href="https://radio.adelaide.edu.au/program/barometer/" class="readmore playlist-more">Read more</a></p>
<div class="clear"></div>
		<p>Climate change, the environment and social justice. News and solutions.</p>

<div class="clear"></div>

						</div>


		<div class="clear"></div>


		



	




	






		<div class="clear"></div>


							<h3 class="pagesubtitle noprint">Feature album</h3>

		<div class="clear"></div>

				<div class="box writtencontent noprint post-210010 featurealbum type-featurealbum status-publish hentry">
					

								<h4>Holiday Break <span>(Dec 12 - Jan 9)</span></h4>
				<h5></h5>
								<div class="clear"></div>
				<p>Our Feature Album is taking a break until Monday January 9.</p>
				<div class="clear"></div>

						</div>


		<div class="clear"></div>

	

	</div>








	<div class="clear"></div>
</div>
<div id="footer">
	<div id="footer-top">
		<div class="container">
			<div class="categories">
<h3>Find a program</h3>
<a href='/?programcat=arts'>Arts</a><a href='/?programcat=breakfast'>Breakfast</a><a href='/?programcat=classical'>Classical</a><a href='/?programcat=community-languages'>Community Languages</a><a href='/?programcat=country-blues-folk'>Country, Blues &amp; Folk</a><a href='/?programcat=eclectic'>Eclectic</a><a href='/?programcat=indigenous'>Indigenous</a><a href='/?programcat=issues-ideas'>Issues &amp; Ideas</a><a href='/?programcat=jazz'>Jazz</a><a href='/?programcat=local-alternative'>Local &amp; Alternative</a><a href='/?programcat=world-music'>World Music</a><div class="clear"></div>
			</div>
<div class="search">
<h3>Search</h3>
<form action="https://radio.adelaide.edu.au" id="searchform" method="get">
    <div>
        <input type="text" id="s" name="s" value="Search" title="Search"/>
	<div class="clear"></div>
	<span><input type='radio' name='updatetype' value='podcast' /><label>Podcasts</label></span>
       	<span><input type='radio' name='updatetype' value='playlist' /><label>Playlist</label></span>
       	<span><input type='radio' name='updatetype' value='' /><label>All</label></span>

        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form>
<div class="socialbox">
<a class="pp-fb" title="Find Radio Adelaide on Facebook" href="https://www.facebook.com/RadioAdl"><img alt="" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/images/pp-fb.png" width="27px" height="27px"/></a>
<a class="pp-t" title="Find Radio Adelaide on Twitter" href="https://twitter.com/radioadelaide"><img alt="" src="https://radio.adelaide.edu.au/wp-content/themes/radelaide/images/pp-t.png" width="27px" height="27px"/></a>
				<div class="clear"></div>
<div class="fb-like" data-href="https://www.facebook.com/RadioAdl" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="lucida grande"></div>
	</div>

</div>
		</div>
	</div>
	<div id="footer-bottom">
		<div class="container">
<span><a href="http://www.adelaide.edu.au/" target="_blank">Radio Adelaide is part of the University of Adelaide</a></span>
			Copyright Radio Adelaide 2017 &#124; <a href="http://www.adelaide.edu.au/legals/privacy.html" target="_blank" class="noprint">Privacy Policy</a>
		</div>
	</div>
</div>

<div id="cover-upperer">
</div>
		<div style="display:none">
	</div>
<script type='text/javascript' src='https://radio.adelaide.edu.au/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://radio.adelaide.edu.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://radio.adelaide.edu.au/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

<!--Plugin WP Missed Schedule Active - Secured with Genuine Authenticity KeyTag-->

<!-- This site is patched against a big problem not solved since WordPress 2.5 -->

<script type='text/javascript' src='https://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.2',blog:'50632115',post:'211319',tz:'10.5',srv:'radio.adelaide.edu.au'} ]);
	_stq.push([ 'clickTrackerInit', '50632115', '211319' ]);
</script>
	
	<!-- Don't forget analytics -->
	
</body>

</html>